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Aim 

 

 

This tutorial is designed to introduce paleogeographic data, and teach the 

user how to load, prepare and reconstruct fossil data in GPlates. 

 

 

Background 



 

The following tutorial introduces paleogeography, and the first exercise 

describes how to load a paleogeography shapefile, using a CPT file to fill by 

property. The second exercise will explore fossil data, and aims to show how 

fossil data can be used in helping to determine paleocoastlines. Exercise 3 

and 4 describe loading and reconstructing data from the Paleobiology 

Database in GPlates. The shapefiles provided can be directly loaded into 

GPlates as Begin/End ages have been assigned. 

  

Note: If importing your own fossil data, create a shapefile of the points in 

ArcGIS or the open-source equivalent QGIS. Make sure the fossil data has 

“Begin” and “End” ages representing the age range. 

 

 

Included Files 

Click here to download the data bundle for this tutorial. 

 

 

The tutorial dataset includes the following files: 

 

Coastlines file:Seton_etal_ESR2012_Coastlines_2012.1_Polygon.gpmlz 

 

Rotation file: Seton_etal_ESR2012_2012.1 

 

Static polygons: Seton_etal_ESR2012_StaticPolygons_2012.1 

 

`It also includes a folder of fossil locations as shapefiles: 

Marine Carbonates 

Marine Siliclastics 

Terrestrial Fossils 

General Fossils 

 

This tutorial dataset is compatible with GPlates 1.5. 

 

Exercise 1 – Paleogeography 

 

This exercise involves loading the Australian paleogeography shapefile, and 

using a CPT file to fill by property. 

 

ftp://ftp.earthbyte.org/earthbyte/GPlates/TutorialData_GPlates1.5/2.6-Introduction_To_Paleogeography.zip


Exercise 1a: Loading the Paleogeography shapefile 

  

  

1.      Download the data bundle for this tutorial and unzip the folder. 

  

2.      To load the shapefile go to “File > Manage Feature Collections” 

(Ctrl/Cmd+M) and click “Open File…”. Navigate to the paleogeographic 

shapefile and click “Open”. 

 

3. Rotate the globe until you can see the shapefile. 

  

 

Figure 1: Australian paleogeography shapefile 

 

Exercise 1b: CPT file 

  
This exercise involves using a CPT file to create fill-by-property colouring. 

  

1.    Open the Manage Colouring  window either by going to “Features > 



Manage Colouring” or by clicking on the  icon at the top right of the 

Layers window. 

  

  

2.    Select “ColorByProperty” on the left side of the window, and click 

“Add…”. 

 

 
Figure 2: The manage colouring window 

 

3.   Next to “Configuration Name:”, add an appropriate name (e.g. 

paleogeography). For “palette:” specify the CPT file. To do this click 

“open…”, navigate to the file (GA_Paleogeography.cpt), and then click 

“Open”. For “property_name:”, type in: 

“gpml:shapefileAttributes:ENVIRONMEN” (without the “T”). Then close 

the window. 

 



 

Figure 3: Manage Colouring window – adding CPT  

 

 

 

 4.  The shape file should now be coloured according to property using 

specified cpt file. To zoom in use the “+” and “-“ keys on the 

keyboard. 

 

 

Figure 4: The shapefile coloured using the CPT file. 

 



5.  In the Layers window (“Window > Show Layers” or Ctrl/Cmd+L), click 

on the small arrow to the left of the paleogeographic layer. Under 

“Reconstruction Options”, check the box “Fill Polygons”. 

 

 

Figure 5: The layers window 

 

Your screen should now appear similar to this: 

 



 

Figure 7: Shapefile with “Fill Polygons” box checked 

 

 

Exercise 1c: Loading the rotation and paleocoastline file 

  

By loading the rotation file, we can see the paleogeography change over 

time. 

  

1.    Load the rotation file by going to “File > Manage Feature Collections”. 

Navigate to the rotation file and click “Open”. 

2.    Next to “Time:” type in 200 Ma and click the “Play the Animation”   

     button to see the change over time.  

 



 

 Figure 7: Australian paleogeographic data at 145 Ma.   

 

 

3.    Adding a paleocoastline helps to define the paleogeography. To add the 

paleocoastline, follow part 1 of this exercise and select the Australian 

paleocoastline (Australia_paleogeography.gmpl). The paleocoastline file is 

a Cretaceous-Cenozoic file, covering 145 Ma to 3 Ma. 

  

4.    To change the colour of the coastline, go to “Features > Manage 

Colouring”. In the top panel select the paleocoastline file we have just 

loaded and click on “Single Colour” from the options on the left. Select 

black, and close the window. 

 

5.       Type in 145 Ma next to “Time:” and replay the animation   

 



 

Figure 9: Australian paleogeographic data at 105 Ma with the paleocoastline file loaded. 

 

 

Exercise 2 – Paleobiology 

 

This exercise will explore fossil data and aims to show how it can be used in 

helping to determine paleocoastlines. 

 

The exercise introduces the following files: 

  

The 8 paleobiology shapefiles 

11_100Ma_0Ma_collections_siliciclastic_marine 

 10_200Ma_100Ma_ collections_siliciclastic_marine 

 11_100Ma_0Ma_collections_terrestrial 

 10_200Ma_100Ma_ collections_terrestrial 

 11_100Ma_0Ma_collections_general 

 16_200Ma_100Ma_ collections_general 



 11_100Ma_0Ma_collections_carbonate_marine 

 10_200Ma_100Ma_ collections_carbonate_marine 

 

Exercise 2a:  Importing the fossil shapefiles 

 

 

1. Go to “File > Manage Feature Collections > Open File”, and navigate to 

the paleobiology shapefiles included with this tutorial - select these files and 

click “Open” (hold down Ctrl/Cmd to select more than one at a time). 

 

2. When you open the shapefiles you will see this window for each file: 

 

Figure 10: Shapefile attributes window 



 

 

Two fields in this window need to be changed for each file: 

Begin: ma_max 

End: ma_min 

 (see screenshot above) - Then press “OK”. 

 

 

3. The fossil data will appear as coloured dots – these are coloured according 

to plate ID by default. In order to more easily distinguish between the 

different types of fossil data it is a good idea to give each type a different 

colour. To do this go to “Features > Manage Colouring”, select an individual 

paleobiology file, click on “SingleColour”, and select a colour. There are two 

files for each (200Ma_100Ma and 100Ma_0Ma) – choose the same colour for 

the same fossil type (i.e. make both carbonate marine files the same colour 

etc.). 

 

4. Type in 145 Ma next to “Time:” and play the animation. Pay attention to 

the paleobiology around the area of the Australian inland sea. 

  

5. When animating forward from 145 Ma we see an increase of fossil data 

points at 125 Ma, and then a significant increase at 112 Ma (use the double 

arrows to move back and forth at 1 Ma intervals). 

 



 

Figure 11: Australian paleogeography and paleobiology at 112 Ma 

 

Exercise 2b:  Editing the paleocoastline 

 

 

As an exercise, we will now edit the paleocoastline taking into account the 

paleobiology data. 

 

 

1. Type in 109 Ma next to “Time:” and press “Return”. 

 



 

Figure 12: Australian paleogeography and paleobiology data at 109 Ma. 

 

2.  The yellow area with the cluster of paleobiology points (to the east of the 

inland sea) is defined as “Coastal depositional paralic”. This definition can be 

seen by using the “Select Feature” tool, clicking on the yellow polygon and 

then selecting the “Query Feature” tool 1.    (to the right of the screen). This 

definition of the region fits, with the large number of both marine and 

terrestrial fossil points in the area. 

3. As an exercise, we will edit the paleocoastline by redefining this section to 

be part of the inland sea. This coastline change is consistent with both 

Golonka et al. (2006) and Smith et al. (1994). For interest, both of these 

paleocoastline files (both global datasets) are included in the tutorial data 

bundle. These both define a larger epicontinental sea at this time than we 

have here. 

4.  Choose the “Select Feature” tool from the left hand side, and select the 

paleocoastline. Once selected it should appear white. If it is hard to select, 

try switching off the paleogeography layer by clicking on the eye in the 

Layers window next to “PaleogeographicAtlast_GA_GTS04_V5”. Once you 



have selected the coastline, switch this layer back on. To the right of the 

screen you can see that this coastline is valid from 110 Ma to 106 Ma. Any 

edits we make will be in place for this time. 

5. Click on the ‘Move Vertex’ tool.With this tool selected you will see the 

individual vertices of the paleocoastline. Click and drag the individual 

vertices to reposition them. For this exercise, we will redefine the 

paleocoastline to be on the other side of the yellow region, creating a larger 

inland sea 

The ‘Delete Vertex Tool can be used to remove any points, and the ‘Insert 

Vertex’ tool can add any additional verticies. To make it easier to see, zoom 

in on the region, using the ‘+’ and ‘-’ keys.  

 

Figure 13: The GPlates toolbar 



 

Figure 13: Zoomed in image - editing the paleocoastline of the Australian inland sea. 

 

 

When you are happy with the new paleocoastline, click the “Select Feature” 

tool again. 



 

Figure 14: New paleocoastline, 109 Ma 

6. Type in 145 again into “Time:”, and “Play Animation” with the new 

paleocoastline.  

Exercise 3 – Loading and preparing raw fossil data for 

reconstruction 

 

1. Open GPlates > Open Feature Collections > Navigate to your folder and 

select the marine carbonates shapefile (Figure 15) 

 



 

 

 

Figure 15. Open files in GPlates 

 

2. The first time the shapefile is loaded, GPlates will ask you what properties 

it should associate with the different shapefile attributes (Figure 16a). Make 

sure you assign Begin: ma_max and End: ma_min, otherwise your fossil 

data will exist at all times. You can also attach fields that represent ‘Name’ 

and ‘Description’ of each datapoint, if so desired (Figure 16b). Click OK (this 

may sometimes take a few seconds, do not quit!).  

 



 

 

Figure 16. Assigning shapefile attributes in GPlates. (a) The ‘Associate shapefile attributes 

with GPlates model properties’ window with default settings and (b) with Begin and End 

attributes defined as ma_max and ma_min respectively 

 

Note: If an attribute is assigned incorrectly we can change the associated 

properties by File > Manage Feature Collections > ‘Configure’ (the first 

option next to the shapefile in question) 

 

3. The fossils will appear as yellow dots in GPlates 1.5. You may like to add 

the coastlines file so we can see the fossil locations with more context. If we 

slide the time slider back to 100 Ma, we will see these fossil points appear 

and disappear, indicating that we’ve assigned their ages correctly. However, 

they do not yet move because they need to be linked to the plate motions. 

 

4. Select any fossil point to see how no Plate ID has been assigned yet. We 

will need to cookie-cut (i.e. Assign Plate IDs) to the fossil data, in order to 

get them to reconstruct according to our rotation file. Here we will use the 

polygons provided in the GPlates 1.5 sample data; alternatively, your own 

polygons with associated Plate IDs could be used. 

 

Load the Static polygons from our Sample Data: Go to File > Open Feature 

Collection > Navigate to folder and load: 

- Seton_etal_ESR2012_StaticPolygons_2012.1.gpmlz 

 

You will now also see some coloured polygons in the GPlates main window. 



(Figure 17). 

 

 

  

Figure 17. Static polygons in GPlates (coloured by Plate ID) and fossil datapoints with no 

Plate IDs assigned. 

 

5. To assign Plate IDs: Go to Features > Assign Plate IDs… (Figure 18) 

  



 

Figure 18. Features menu 

 

6. Specify the partitioning layer: this is generally a Static Polygon file – ours 

is the ‘Seton_etal_ESR2012_StaticPolygons_2012.1’ file. Click Next. 

 

 

 



Figure 19. Select partitioning layers in the Assign Plate IDs process 

 

7. Specify the layer to be partitioned. In the example, it is the carbonate 

marine data from 100 Ma to 0 Ma. Click Next. 

 

 

 

Figure 20. Assign the feature to be partitioned in the Assign plate ID process 

 

8. The next screen allows you to decide whether you want to cookie-cut your 

data at present-day or some other reconstruction time. For the purposes of 

reconstructing fossils and other similar data, you would normally choose 

‘Present Day’. 

 

Leave options as their defaults (Figure 21) and click Apply.  

 



 

 

Figure 21. Options required for Assigning Plate IDs for fossil data 

 

9. Your data is now ready to reconstruct. If you deselect the Static Polygons 

in the Layers window, you will see the data points will have a range of 

colours, assigned by Plate ID (Figure 22). 

 

Save the changes to your shapefile, or save out to a new shapefile or other 

format in File > Manage Feature Collections > “Save As” or “Save A Copy” 

 



 

Figure 22. Fossil Data assigned by Plate ID 

 

Exercise 4 – Reconstructing the fossil data 

 

1. Load up the included plate motion model. Go to File > Open Feature 

Collection > navigate to folder > Select the following files (Figure 23): 

- Seton_etal_ESR2012_2012.1.rot 

- Seton_etal_ESR2012_Coastlines_2012.1.gpmlz 

 



 

Figure 23. Open plate motion model files in GPlates 

 

2. We can repeat steps 1-8 for the remaining fossil shapefiles (siliciclastic, 

terrestrial, and general). We can cookie cut multiple shapefiles at once by 

ticking multiple features (this is one of the most useful and efficient features 

on GPlates).  

 

Once we have a full range of environments uploaded, it is more useful to 

colour the fossil environment groups based on a single colour, rather than 

Plate ID: Go to Feature > Manage Colouring > select layer (i.e. a single 

shapefile layer) and ‘Single Colour’. Choose colour of your choice. 

 

We should also colour the coastline a single colour (e.g. grey). 

 

  

3. You can now reconstruct to any desired time, and choose to export 

animations as JPGs files or any other files. 

 

Go to Reconstruction > Export > Select your time range (100 Ma – 0 Ma) > 

Click “Add Export Type” and choose Colour Raster > (*.jpg) or any other 

image type. Configure your image resolution if desired. Click OK, and then 

click “Begin Export”. GPlates will output your data into your specified 

directory. 

 

Note:  It is common to export Reconstructed Geometries as GMT XY or ESRI 

Shapefiles to create detailed maps. 



 

 

 

Figure 24. Export animations as image files such as JPGs 

 

4. Now that we can have reconstructed fossil data, we can see how the fossil 

environment (e.g. paleogeography) relates to our reconstructions.  

 

- Terrestrial (Red) – General (Blue) – Siliciclastic (yellow) – Carbonates (Orange) 

 





 

Figure 25. Reconstructed fossil data at 0 Ma, 50 Ma and 100 Ma. The terrestrial fossils are 

coloured red, general fossils blue, siliciclastic fossils yellow and carbonate fossils orange. 


