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Aim

 

This is a condensed version of the introductory tutorials to get the user 

familiar with the GPlates interface and basic functions. 

Included files 

 

Click here​ to download the data bundle for this tutorial. 

The tutorial dataset (9.1-Getting_Started.zip) includes the following files: 

Coastline File: Seton_etal_ESR2012_Coastlines_2012.1_Polyline.gpmlz 

ftp://ftp.earthbyte.org/earthbyte/GPlates/TutorialData_GPlates2.0/9.1-Getting_Started.zip


Mid Ocean Ridges: Seton_etal_ESR2012_Ridges_2012.1.gpmlz 

Static Polygons: Seton_etal_ESR2012_StaticPolygons_2012.1.gpmlz 

Global Gravity Raster: Gravity_World.jpg 

 

Exercise 1 – Loading and Saving Data

 

Feature Collections 

Data files loaded into GPlates are referred to as Feature Collections. This is 

because all data in GPlates are regarded as ‘features’ (e.g. MORs, volcanoes, 

etc) — whether geological or reconstructed data. For example, the EarthByte 

Global Coastline File contains the outlines of all the present day coastlines of 

the world, these coastlines can be thought of as features and therefore when 

we load the coastline file we are loading a ‘feature collection’. Basins, 

Cratons, Faults, Hotspots, Isochrons, Mid-Ocean Ridges, Seamounts, 

Subduction Zones, Sutures and Volcanoes are just some of the other many 

feature types handled by GPlates. Alternatively a feature can remain 

‘unclassified’. Rotation files are also loaded as a Feature Collection. 

File Formats 

GPlates is able to load and save a number of data-file formats, including 

PLATES4 line (*.dat *.pla), GPlates Markup Language (*.gpml) and ESRI 

shape files (*.shp). Additionally data can be exported in the GMT xy (*.xy) 

format. 

1. Open GPlates 

Notice that when you first open GPlates, there is a large globe in the centre 

that is blank, and a panel on the left hand side with a range of icons (Figure 

1).  



 

Figure 1:​ Initial GPlates window 

2. To load in data, go to the top left corner and Select File > Open Feature 

Collection… 

3. Locate the files from the tutorial bundle and load in the coastline file by 

selecting it and then select ‘Open’.  

Coastline file = Seton_etal_ESR2012_Coastlines_2012.1_Polyline.gpmlz 

Notice that the coastlines of the world now appear on the globe (Figure 2). 



 

Figure 2:​ Global coastlines loaded into GPlates 

The Manage Feature Collections window is an alternative way to upload data 

sets. This useful option also enables you to save and unload data sets. 

4. File > Manage Feature Collections (Figure 3) 



 

Figure 3:​ Manage Feature Collections 

You should be able to see all the layers you have loaded thus far in the 

Manage Feature Collections window (Figure 3). You can also load more files 

from this window. 

5. Click Open File…, navigate to the tutorial data, load in the spreading 

ridges file and select open. 

Spreading Ridge file = Seton_etal_ESR2012_Ridges_2012.1.gpmlz 

You should now notice that there are two files now loaded into GPlates 

(Figure 4).  



 

Figure 4:​ Manage Feature Collections 

6. Close the Manage Feature Collections Window and notice that on the 

globe, the spreading ridges of the world are now visible (Figure 5). 



 

Figure 5: ​Globe with spreading ridges and coastlines visible  

Another way to visualise which layers are loaded into GPlates, is to open the 

Layers Window 

7. On the top menu, select Window > Show Layers (or Ctrl+L) 

A new window should open showing the two layers that we have loaded in 

(Figure 6). By clicking the eye, we can make the layers visible and invisible. 



 

Figure 6:​ Layers window showing the layers that are loaded into GPlates, as well as their 

visibility (eye). 

We can save data or changes to layer files by opening the Manage Feature 

Collections window. 

8. File > Manage Feature Collections… 

There are three options (‘Actions’) available for saving data: 

 ​Save ​– This first option simply saves the data file using its current 

name. 

 ​Save As​ – This second option saves the data file using a new name. 

 ​Save a Copy​ – This third option saves a copy of the file using a new 

name. If this option is selected then the original file will remain loaded in 

GPlates and the copy will be made in the selected destination. 

In order to practice saving data we will save our coastline file with a new 

name – ‘EarthByte_Coastlines_Copy’ (for example).  

9. Click the ‘Save As’ icon and enter the new file details in the Save File As 

window that appears (Figure 7), leave the file format as Compressed GPlates 

Markup Language (GPML) (*.gpmlz). 



 

Figure 7:​ Saving the coastline file as a new copy 

Notice that the File Name in the Manage Feature Collections window has 

updated itself. You could now work on this file, for example add features to 

it, and not have to worry about modifying the original contents of the file. 

If you have unsaved changes, the feature collection entry in the ‘Manage 

Feature Collections’ window will turn red (Figure 8). To save changes, click 

the Save button. Alternatively, you can Save As or Save a Copy. 



 

Figure 8:​ The ‘Manage Feature Collections’ window where you can save any unsaved 

changes (highlighted in red).  

If you attempt to close the GPlates window with unsaved changes, GPlates 

will prompt you to save these changes before you exit. 

 

For more detailed information about loading and saving data, see ​Tutorial 

1.1​ or the ​GPlates User Manual 

 

Exercise 2 - Controlling the View

 

Now that we know how to load and save data, we will look at how we can 

interact with the globe. 

Manipulating the view of the globe enhances the user’s ability to visualise 

and spatially analyse data sets. GPlates enables the user to rotate the globe 

in any direction through a fully 360°. Additionally, GPlates supports the 

Rectangular, Mercator, Mollweide and Robinson map projections. 

1. Ensure that GPlates is open and you have the Coastlines file loaded in (as 

per Exercise 1). 

2. If you still have the ridges layer loaded in from Exercise 1, open the 

Layers window (Window > Show Layers…) and make the ridges layer 

https://docs.google.com/document/d/1aaEBeI2Ixszj5xMCxFDF4Ucr9RiHCJ3cWZJVvvDEKBA/pub
https://docs.google.com/document/d/1aaEBeI2Ixszj5xMCxFDF4Ucr9RiHCJ3cWZJVvvDEKBA/pub
http://www.gplates.org/user-manual/


invisible (Figure 9).  

 

Figure 9:​ Layers Window showing spreading ridges with visibility turned off 

3. Using the Drag Globe tool (Figure 10) from the Tool Palette, spend some 

time interacting with the globe; rotating it to see the different features. Once 

you have clicked this icon, click (and hold) anywhere on the globe and drag 

it (move the mouse around). While this tool is selected you can drag the 

globe as many times as you like and rotate it in any direction.  

 

Figure 10:​ Select the Drag Globe Tool 

4. Practice rotating the globe around by finding Antarctica (Figure 11) 



 

Figure 11:​ Polar view of the globe centred on Antarctica, achieved using the ‘Drag Globe’ 

option from the Tool Palette. 

 

Setting the Camera Location 

We can also set the camera to focus on a particular location 

5. View > Camera Location > Set Location… (or Ctrl+Shift+L)  

6. Set the Latitude and Longitude to 48.133°, 11.583° (Figure 12), then 

click OK. What continent are we now looking at? 



 

Figure 12:​ Setting the Camera Location 

 

Zooming 

GPlates enables the user to zoom into regions of interest, or view data at the 

global scale. There are multiple ways to zoom in and out using:  

● The scroll wheel on the mouse 

● The zoom-slider (located directly beside the globe on the right hand 

side)  

● The ‘Zoom In’ tool  from the Tool Palette (Figure 13) 

● Manually entering the zoom level as a percentage using the Zoom 

Control Field on the main window.  

The quickest way to zoom in and out is by using the mouse scroll-wheel, this 

can be performed regardless of which tool is selected from the Tool Palette. 



 

Figure 13:​ ‘Zoom in’ tool selected from the Tool Palette 

 

We will now have a go at zooming into the Hawaiian Islands using the 

mouse scroll-wheel. But first let’s re-orient the camera viewpoint so that we 

are focusing on our region of interest. 

7. View > Camera Location > Set Location… > enter the latitude and 

longitude of Honolulu, Oahu: 21.3°, -157.833° > OK 

8. Now move the scroll-wheel on your mouse backwards and forwards to 

zoom in and out. Using a combination of zooming and rotating the globe, 

zoom into the Big Island (the biggest of the Hawaiian islands) so that it just 

fits into the screen (Figure 14). 



 

Figure 14:​ The Big Island, Hawaii 

 

Applying Different Map Projections 

GPlates can display data using different map projections (Rectangular, 

Mercater, Mollweide and Robinson). This allows the user to choose how to 

best visualise and analyse their data. In this exercise we will practice 

changing the map projection from the Menu Bar and directly from the main 

window. 

9. View > Set Projection… > Projection - Mollweide (Figure 15a), Central 

Meridian =180 (Figure 15b) > OK 



 

Figure 15:​ Selecting projection type (top) and central meridian (bottom) from the ‘Set 

Projection’ window 

10. Now drag the globe (using the ‘Drag Globe’ tool) so that the globe is 

positioned in the middle of the main window (Figure 16). 



 

Figure 16:​ The Mollweide projection centred on the 180° meridian. 

For more detailed information about controlling the view, see ​Tutorial 1.2​ or 

the ​GPlates User Manual 

Exercise 3 - Changing Colour

 

Features in GPlates can be coloured according to their attributes or they can 

be assigned a single colour scheme. This functionality improves the user’s 

ability to effectively view and analyse data, particularly multiple data sets. 

1. Ensure that GPlates is open, and that both the coastline and spreading 

ridge files are loaded and visible (see Exercise 1). 

https://docs.google.com/document/d/1SJi61_ZXu_sui79Cfs8-ydP_wq-TOO8n33y2Lcm42aA/pub
http://www.gplates.org/user-manual/


 

By default, these features are coloured by Plate ID 

Other colouring options include: Plate ID (by region), Single Colour, Feature 

Type and Feature Age. Note that you can only change the colour scheme for 

all features, not individual features.  

 

As a first example we will colour our feature collections using a single colour, 

in this case blue.  

 

2. Features > Manage Colouring (Figure 17)  

 

 

Figure 17:​ Select ‘Managing Colouring’ from the Features file menu. This will allow you to 

experiment with different feature geometry colours. 

 

A new ‘DrawStyle’ window should open 

 

3. Select All from the Select Layer drop down menu (Figure 18)  

 

Selecting ‘All’ layers will change all feature collections currently loaded to the 

selected colour option you choose.  

 



 

Figure 18:​ The Manage Colouring window. Select ‘(All)’ layers from the Select Layer drop 

down menu. This will change all feature collections currently loaded to the selected colour 

option you choose.  

 

 

4. Single Colour > Blue > Close (Figure 19) 

 

Selecting the ‘SingleColour’ option will bring up a list of different colours 

available to colour your feature collections a single colour, rather than by 

individual properties such as feature age.  

 



 

Figure 19:​ The Manage Colouring window. Make the coastlines and spreading ridges 

coloured blue using the ‘Single Colour’ option. 

 

The coastlines and spreading ridges of the world are now displayed on the 

globe, but are all coloured blue instead of by Plate ID (Figure 20).  

 



 

Figure 20:​ Coastlines and mid ocean ridges coloured blue. 

 

GPlates also allows the user to colour data sets separately. That is, you can 

change the colour scheme individually for different feature collections.  

 

5. Now open up the DrawStyle window again (Features > Manage Colouring) 

and select the Coastline layer from the drop down menu, and select Single 

Colour > blue. 

 

6. Then select the Ridges file from the drop down menu and select Single 

Colour > White.  

 

7. Then click Close 

 

The spreading ridges are now coloured white, and the coastlines blue (Figure 



21).  

 

 

Figure 21:​ Coastlines coloured blue, and mid ocean ridges coloured white. 

 

Again, note that you can only change the colour scheme for all features, not 

individual features. 

 

 

Now we will look at the fill colour options for Reconstructed Polygon and 

Polyline Geometries. GPlates allows the user to fill polygon and polyline 

features with colour according to their attributes or a single colour scheme. 

Fill opacity and fill intensity can also be adjusted. 

 

A Reconstructed Geometries layer reconstructs features from one or more 

feature collections using the current reconstruction time. Typically for each 



input feature geometry there is a corresponding reconstructed geometry (a 

rotated version of present-day geometry). In the Layers window, feature 

collections classified as ‘Reconstructed Geometries’ will appear green. 

 

For this exercise we will be be loading into GPlates the Seton et al. (2012) 

Static Polygon File. These polygons represent the boundaries of present day 

plates as well as presently preserved palaeo-plate boundaries. Note that the 

Static Polygon file is composed of polygon features and not polyline features.  

 

8. File > Manage Feature Collections 

 

9. Eject the two files that are currently loaded in (coastlines and ridges) by 

using the button on the far right for each layer. 

 

10. Using ‘Open File…’, load in the Static Polygons file 

(Seton_etal_ESR2012_StaticPolygons_2012.1.gpmlz) 

 

11. In the Layers window (Window > Show Layers), expand the options for 

the layer by using the small black triangle to the left of the eye (Figure 22). 

 



 

Figure 22: ​Different options for the Static Polygons Layer 

 

Notice that under the ‘Reconstruction Options’, there are a number of 

different options including ‘Fill polygons’ and ‘Fill polylines’.  

 

12. Try ticking the ‘Fill polylines’ box. 

 

Notice that nothing changes. This is because the Static Polygons feature 

collection is composed of polygons, and not polylines. 

 

13. Now try ticking the ‘Fill polygons’ box. 

 

You will now see all that all empty spaces within each polygon are filled with 

a colour corresponding to your chosen colour option, which by default is 

coloured by Plate ID (Figure 23). 

 



 

Figure 23:​ Static plate polygons fill-coloured by Plate ID. In the ‘Layers’ window, the ‘Fill 

polygons’ option is ticked. 

 

In the same ‘Layers’ window, you can also adjust the fill opacity and fill 

intensity by either entering a value in manually, or clicking on the up and 

down buttons. 

 

14. Experiment with the Fill opacity and Fill intensity. Try entering a fill 

opacity of 0.50 and a fill intensity of 0.50 (Figure 24).  

 



 

Figure 24:​ Static plate polygons fill-coloured by Plate ID. In the ‘Layers’ window, the ‘Fill 

polygons’ option is ticked, reduced opacity and intensity. 

 

15. Open the Draw Style Window (Features > Manage Colouring), select the 

Static Polygons file from the drop down menu and select colour by 

FeatureAge (Figure 25). 

 



 

Figure 25:​ The Manage Colouring window. Make the static polygons layer coloured by 

feature age using the ‘FeatureAge’ option. 

 

You will now see all that all empty spaces within each polygon are filled with 

a colour corresponding to its feature age, where red is the youngest. 

 

For more detailed information about changing the colour of various features, 

see ​Tutorial 1.3​ or the ​GPlates User Manual 

Exercise 4 - Interacting with Features

 

GPlates enables the user to query and edit new or existing features that are 

actively being displayed. Information that can be gathered about features 

includes (but is not limited to): type, name, age, plate ID and vertex 

coordinates. These properties can then be manually edited, and the data file 

modified to reflect the new changes. 

https://docs.google.com/document/d/1eH8_InoDFtrUDuVNUF-ct6asmC1nJx049p3sSXFWeEA/pub
http://www.gplates.org/user-manual/


 

1. If you are coming directly from Exercise 3, go File > Clear Session (this 

clears all the files you currently loaded in), and then File > Open Feature 

Collections… and select the coastlines 

(Seton_etal_ESR2012_Coastlines_2012.1_Polyline.gpmlz) and spreading 

ridge files (Seton_etal_ESR2012_Ridges_2012.1.gpmlz).  

 

If you are beginning at this exercise, you can simply Open GPlates and then 

load the necessary files by File > Open Feature Collection…  

 

We have a coastline file loaded in so you can get your bearings with where 

you are in the world, however for the rest of the tutorial, this file will remain 

invisible. Feel free to make it visible or invisible as you need to - this can be 

done in the Layer window (see Exercise 1). 

 

Both presently active and extinct mid-ocean ridges have now been draped 

over the globe. To learn more about a segment of one of these spreading 

ridges we can use the ‘Choose Feature’ tool  from the Tool Palette (left 

of the main window). 

 

Let’s query the Gulf of Mexico extinct spreading ridge. First we will specify 

the camera viewpoint to focus on the Gulf of Mexico and then we will zoom 

into the region. 

 

2. View > Camera Location > Set Location… (Figure 26) > 26.00° (latitude), 

-90.00° (longitude) (Figure 27) > OK (Figure 28) 

 



 

Figure 26: ​Navigating the Menu Bar to specify the camera viewpoint. 

 

 

Figure 27:​ Specifying the Gulf of Mexico from the ‘Set Camera Viewpoint’ window. 

 



 

Figure 28: ​View of the globe with the camera viewpoint focused on the Gulf of Mexico 

extinct spreading ridge. 

 

3. Use the mouse wheel to zoom into the region of interest (rolling it forward 

zooms in), this will make selecting the ridge segment easier (Figure 29). 

 



 

Figure 29:​ Zoomed in view of the Gulf of Mexico extinct spreading ridge (green line - 

centre screen). 

4. Select the ‘Choose Feature’ icon from the Tool Palette  and click on 

the Gulf of Mexico extinct spreading ridge. 

 

 

You will notice that the line segment is highlighted in white. Property 

information for this feature is now displayed below the globe in the ‘Clicked’ 

tab under the ‘Clicked Geometry’ column (Figure 30) and to the right of the 

globe in the ‘Current Feature Panel’. 

 

 

The ‘Clicked’ Table contains a brief summary of the feature’s properties 

(Figure 30). It also lists other features that are in close proximity to the click 



point (in this case there are none) and enables you to directly select a 

different feature nearby. 

 

 

 

Figure 30:​ The Clicked Geometry Table displaying data for the Gulf of Mexico spreading 

ridge. 

 

 

The ‘Current Feature’ Panel summarises important information about the 

feature that is being queried and provides the user with more options to 

interact with the feature (Figure 31). By comparing Figures 30 and 31 you 

can see that the information displayed is very similar. However the Current 

Feature Panel also enables you to open the Feature Properties window 

(Figure 32) by clicking the ‘Query Feature’ icon . From here you can also 

edit feature properties via the ‘Edit Properties’ tab and view the present-day 

and palaeo coordinates via the ‘View Coordinates’ tab (situated below the 

Feature Type box at the top of the window). 

 

 

 

Figure 31.​ The Current Feature Panel summarises information about the Gulf of Mexico 



extinct spreading ridge. 

 

 

Figure 32:​ The Feature Properties window opened from the Current Feature Panel. 

 

 

This window can be kept open while other features are selected from the 

globe; the information will automatically update. 

 

 



5. Use the skills you have acquired and follow the workflow above to query 

the North Fiji Basin spreading ridge. What is its Plate ID? The coordinates of 

the North Fiji Basin spreading ridge are -15° (latitude) and 171.09° 

(longitude). 

Clue – Use the coordinates to re-position the camera viewpoint, zoom in and 

then use the Choose Feature tool to select the ridge. 

 

For more detailed information about interacting with features, see ​Tutorial 

1.4​ or the ​GPlates User Manual 

Exercise 5 – Creating Features

 

GPlates enables the user to digitise features on the globe and add them to 

new or existing feature collections. Creating features in GPlates is a useful 

way to highlight relationships between multiple data sets. GPlates supports 

polylines, polygons and multi-point geometries. These features can then be 

assigned a feature type (e.g. Craton, Fault, Basin, Volcano), and various 

feature properties (e.g. age of appearance and disappearance). When 

combined with a rotation file, features can be digitised at any time in the 

past and then reconstructed backwards and forwards through time. 

 

1. If you are coming directly from Exercise 4, go File > Clear Session (this 

clears all the files you currently loaded in), and then File > Open Feature 

Collections… and select the coastlines file 

(Seton_etal_ESR2012_Coastlines_2012.1_Polyline.gpmlz). 

 

If you are beginning at this exercise, you can simply Open GPlates and then 

load the necessary files by File > Open Feature Collection…  

 

2. Adjust the colouring so that the coastlines are all coloured black (see 

Exercise 3 if you forget how to do this). Start with Features > Manage 

Colouring…  

 

3. To load a raster, go File > Import > Import Raster… > locate and select 

Gravity_World.jpg > select band_1 > leave the georeferencing as default > 

Create a new feature collection 

 

https://docs.google.com/document/d/1FcexJwajl2TCgtk-btTJRaQPhhuaJYDuUwmICGir3jo/pub
https://docs.google.com/document/d/1FcexJwajl2TCgtk-btTJRaQPhhuaJYDuUwmICGir3jo/pub
http://www.gplates.org/user-manual/


Notice than now the globe should be covered with the global gravity 

anomaly raster. 

 

We will digitise the subduction zone that spans the western margin of South 

America. Subduction zones form at sites of plate convergence, where one 

plate is being thrust into the mantle beneath another plate (the overriding 

plate); currently the Nazca and Antarctic plates are being subducted beneath 

South America. We will use the global gravity raster to help us constrain the 

location of subduction. In gravity images, subduction zones produce a 

distinctive positive-negative pair. In our gravity image these will present as 

roughly adjacent bands of white and dark red. 

 

GPlates has three different digitisation tools, all located in the Digitisation 

menu  of the Tool Palette (left of the main window): 

 

 

Digitise New Polyline Geometry – a series of non-intersecting lines 

that form an open polygon; essentially a line formed by the connection of a 

series of two or more points. 

 

 

 Digitise New Multi-point Geometry – a collection of points. 

 

 

 Digitise New Polygon Geometry – a series of lines that form a closed 

circuit. 

 

 

The choice of tool will reflect the feature being created. We will use a 

polyline to create our subduction zone. 

 

4. Click the Digitise New Polyline Geometry icon  

 

 

Once the digitisation tool has been selected, every mouse click on the globe 

will create a new point along the polyline. 

 



 

First have a think about where you are going to digitise your subduction 

zone. Keep in mind: 

- Coastlines reflect present day sea level, they do not necessarily reflect 

the boundary between continental and oceanic crust, or the boundary 

between two plates. 

- Negative gravity anomalies occur adjacent to trenches due to relatively 

lighter (less-dense) crust plunging into denser mantle. 

 

5. Let’s now have a go at digitising. Your subduction zone should look 

something like Figure 33 below. Note that in Figure 33 the gravity raster has 

been turned off to make the subduction zone polyline clearer in the image. 

Alternately you may choose to reduce the intensity and/or opacity of the 

raster and keep it visible. 

 

Figure 33:​ Digitising the subduction zone along the western margin of South America 

 

You will notice that the coordinates of each point can be seen in the New 

Geometry Table on the right hand side of the globe (Figure 33). 



 

 

If you don’t like the shape of your polyline you can move the existing 

vertices, add new ones or delete them all together. These actions require the 

geometry editing tools from the Tool Palette. 

 

Move vertex - simply click and drag the point you wish to move to a 

new location. 

 

 

Insert vertex - click on the line (that connects the vertices) at the 

location that you wish to add the new a vertex. 

 

 

 

Delete vertex – click on the point that you would like to remove. 

 

 

Alternatively, if you wish to clear the whole polygon click the Clear button in 

the New Geometry table, situated below the column of polygon coordinates 

(Figure 33). 

 

When you select one of these editing tools, the vertices along the polyline 

become highlighted ready for modification (Figure 33). Additionally, by 

hovering the cursor over one of the vertices, its coordinates become 

highlighted in the New Geometry table (Figure 34). 

 



 

Figure 34: ​View of the main window while the cursor is hovering over one of the central 

vertices (yellow). 

 

Now, in order to reconstruct our subduction zone and continue to be able to 

load it into GPlates we need to “create” the feature and add it to a feature 

collection – either a new or existing one. 

 

6. Create Feature… (below the New Geometry table) 

 

The Create Feature window will now appear in the centre of the screen. The 

first screen will enable you to choose the feature type (Figure 35). 

 

7. Select gpml:SubductionZone > Next 

 



 

Figure 35:​ Selecting feature type from the Create Feature window. 

 

The next Create Feature window enables you to assign some basic 

properties to your feature. 

 

8. Assign geometry to property: Centreline (leave the default option) 

 



*What Plate ID should be assigned to your subduction zone? 

 

The Plate ID will dictate how the feature reconstructs through time. That is, 

how it will rotate relative to other plates. Ask yourself: What plate should my 

subduction zone be attached to? For now we will leave the conjugate Plate 

ID as "None."  

 

You want your subduction zone to be attached to South America (201). 

 

9. Plate ID: 201 > Begin (time of appearance): 300 Ma* > End (time of 

disappearance): tick the Distant Future box > Name: South America SZ (or 

a name that you think best describes your feature) (Figure 36) > Next > 

Next 

 

*We will assign a begin age of 300 Ma as this defines the limit of EarthByte’s 

current plate model and the subduction zone has been active since at least 

this time. 

 

 

Figure 36:​ Assigning basic properties to a feature using the Create Feature window. 

 

Now you are ready to add your feature to a feature collection. You may add 

features to existing or new feature collections. We will add our subduction 

zone to a new feature collection. 



 

10. Select ‘Create a new Feature Collection’ > Create (Figure 37) 

 

 

Figure 37:​ New features can be added to existing or new feature collections. 

 

This creates an unsaved feature collection which you must now save with a 

new name, using the Manage Feature Collections window.  

 

11. File > Manage Feature Collections… and locate your new Feature 

Collection, which should be highlighted in yellow.  

12. Choose the ‘Save As’ option  in the Actions column (far right) > 

choose an appropriate name for you feature collection e.g. 

SouthAmericaFeatures.gpml > keep the GPlates Markup Language format 

(gpml) > Save  

 

For more detailed information about creating features, see ​Tutorial 1.5​ or 

the ​GPlates User Manual 

 

 

 

 

 

 

https://docs.google.com/document/d/1fnQp-AcFf77WIvcDY6kFue4dHXO2FEtBLbMyDgEKbYY/pub
http://www.gplates.org/user-manual/

