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The Theory of Plate Tectonics represents the unifying concept in Earth sciences. Modern tools have allowed us to leverage advanced computational methods, Geographic Information Systems (GIS), and decades of data collection to build digital representations of Earth’s tectonic evolution. These “plate tectonic reconstructions” are used in a wide array of disciplines ranging from inputs for climate models (as arrangements of continents and ocean basins affect albedo, ocean currents, etc.), biological evolution (evolving land bridges and seaways responsible for the dispersal of plants and animals), and natural resources (tectonism as the primary mechanism for focusing ore bodies). There is an ongoing effort to unify plate motions on the surface and Earth’s convecting mantle, with an ultimate aim of creating a “Digital Twin” of our planet to interrogate and understand planetary processes for basic science and industry. 

As part of your undergraduate training, you will be exposed to these principles of applying Geographic Information System (GIS) science to geological and deep-time problems. At the School of Geosciences, we develop the global standard in deep-time GIS, and it is used in education, research, and industry. This software is called GPlates (www.gplates.org), and it is open-source (free for everyone to use/modify) and cross-platform (can be easily installed on macOS, Linux, Windows). 

You will use GPlates and a range of data to reconstruct the arrangement of the Gondwana mega-continent prior to breakup in the Cretaceous. You will follow historical principles (i.e., applying the same concepts used by Alfred Wegener and others) but use cutting-edge technology to understand how we integrate a range of datasets into a coherent digital model of our planet’s tectonic evolution. 

Learning outcomes

· Understand the concepts related to continental drift and plate tectonics
· Combine multiple geological and geophysical constraints to create a plate tectonic reconstruction
· Use a deep-time Geographic Information System tool to apply Euler rotations to lithospheric blocks
· Evaluate the uncertainties and the distinction between data vs. interpretation 
· Manage specialised geospatial data 
· Recognise the applications and uses of plate tectonics in other disciplines 



Software

GPlates is the open-source and cross-platform deep-time GIS global standard in research, education and industry, and is developed primarily at the University of Sydney.  You will need to download and install GPlates from www.gplates.org.  

· If you are on Windows then you will want the GPlates *-win64.msi file (if you are on 32-bit Windows, then use GPlates *-win32.msi)
· If you are on macOS, then use GPlates-*-Darwin-x86_64.dmg
· If you are on Linux Ubuntu Bionic, use gplates-ubuntu-*_amd64.deb (and i386.deb if you are on a 32-bit system)

Opening GPlates
Windows: Start > All Programs > GPlates
macOS: Applications > GPlates 
Ubuntu: Launch GPlates from Applications panel

Data

The data that you will be exploring, located in the GPlates_Gondwana_DataPack sub-folder, includes:
· Coastlines from the United States Geological Survey (Hearn et al., 2003)
· Fossils from the Paleobiology Database (https://paleobiodb.org)
· Fracture zones from Matthews et al. (2011)
· Continental crust outlines from Matthews et al. (2011)
· Free-air gravity anomalies from Sandwell et al. (2014)


























Part A: Circum-Atlantic coastlines reveal clues to former geographic affinity 

In this part of the practical, you will try to recover the fit of Gondwana following the principles that the French geographer Antonio Snider-Pellegrini used in 1858 to reconstruct the circum-Atlantic continents (Fig. 1). He used present-day coastlines, and you will do the same, but instead will reconstruct the southern continents (South America, Africa, Antarctica, India, Australia) – collectively known as the Gondwana megacontinent. (Keep in mind that Pangea is called a supercontinent, as it includes all the other continents – such as Eurasia, the Tethyan terranes, etc.) 
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Figure 1. Reconstructions of the circum-Atlantic continents by the French geographer, Antonio Snider-Pellegrini in 1858 (Source: WikiMedia Commons).

1. Open GPlates. You will encounter a grey globe, which means the next step is to load some data.
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2. There are several ways to open files. One way is to click and drag the file onto the GPlates globe. Alternatively, you can go to File > Open Feature Collections. Navigate to the GPlates_Gondwana_DataPackfolder, and select the Coastlines_USGS_Gondwana.gpmlz file that you want to open – then click Open. 
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3. You will now see the present-day coastlines appear on the GPlates globe, and a new (green) layer will appear in the Layers window. The tools we will use in this practical are highlighted below. The default selected tool is View, which allows you to click and drag the globe to reorient the camera view. Using the Zoom slider allows you to zoom in and out, but it is usually easier to just use your mouse scroll wheel. Test the View and Zoom tools to get familiar with the interface. 
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Figure 2. Main GPlates window the main tools you will be using are highlighted. The letter in the brackets represents the keyboard shortcut used to activate that tool. 
4. Now we need to load the “rotation” file. This file is a plain text file, usually with a “.rot” file extension, which contains the instructions GPlates uses to move geometries around. You will notice that the coastline features have different colours – this represents their “Plate ID”, which is an integer value that is unique to a particular tectonic region. Go to File > Open Feature Collections, navigate to the Data Pack folder and load in the file “Gondwana_ROTs_PartA.rot”. This file has no geometries associated with it, but a new yellow rotation entry will appear in the Layer window. 

The instructions contained in the file are what we call “Euler rotations” (Euler is pronounced as “oiler”). An Euler rotation has a pole of rotation (a point represented by a longitude and latitude) and an angle of rotation that represents the amount of rotation about that pole. This allows GPlates to move geometries on the surface of a sphere (i.e., Earth). GPlates reads these instructions from the rotation file, but it also enables the user to modify the position of tectonic elements interactively – by selecting and dragging it to a new position. You can modify the position at different times in the geological past, and GPlates will interpolate the position between the timesteps. 

An important thing to remember is that the rotations used by GPlates are always between a “pair” of plates. For example, Australia moves relative to Antarctica, and Antarctica moves relative to Africa. Africa is considered the base of the plate motion hierarchy, as it was the continent in the centre of the Pangea supercontinent (hence most of the Gondwana continents moved away from it as a result of seafloor spreading). 
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Rotation file excerpt for the Somalian block (709) with respect to Africa (701) back to 250 million years ago.

5. Now we want to modify the position of the continents relative to Africa at 250 Ma (Mega-annum, million years ago) in GPlates. In the “Time:” box, type in 250 and press Enter (or Return) on your keyboard. Initially, the GPlates window will not change very much – only Somalia’s motion may be perceptible. It is now up to you to move individual continental blocks in GPlates, following the idea of Snider-Pellegrini that present-day coastlines can be used infer a past geographic affinity between the continents (Fig. 1). Think of it as a tectonic jigsaw puzzle! 

6. Click the Feature Inspect (select) tool on the main left panel, or press “F” on your keyboard to activate the tool (Fig. 2). Click on the outline of South America to select the feature (selected features will turn white).

7. Then activate the Pole Manipulation tool from the left panel (Fig. 2), or by pressing “P” on your keyboard. You can now click and drag South America to estimate a fit with Africa. You can fine-tune the rotation of South America by pressing and holding Shift on the keyboard, and using click and drag until you are happy with the position. Click ‘Apply’ on the right-hand-side, and click OK on the next screen to confirm the modification of the Euler pole (i.e., new position of South America at 250 Ma). Do not spend too much time on this – a minute or two is enough detail for our purposes. 
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8. You will notice that a red floppy disk icon will appear in the bottom right of the GPlates window. (I know, I know – Millennials would never have seen a floppy disk before! I am really showing my age with this reference!) Click on it, and it will bring up the Manage Features Collection window. Click on the ‘Save’ button (first floppy disk icon from the left) next to the red highlighted rotation file layer. This will update the GPlates rotation (*.rot) file with the new entry at 250 Ma – you can re-open the rotation file in a simple text editor (TextMate on Windows, or Text Edit on macOS) to see the change to the Euler rotation (third, fourth, and fifth columns). 
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9. Proceed to adjusting the position of India relative to Antarctica, Australia relative to Antarctica, Antarctica relative to Africa, and Madagascar relative to Africa at 250 Ma. Do each continental block at a time, and then be sure to save your changes to the rotation file. Note, do not move Africa – that is beyond the scope of this exercise. Again, spend about one minute on each continental block. 

Tip: Click the “Highlight children” check-box on the right when the pole manipulation tool is selected – this is most important for Antarctica. It will help you visualise what the “dependant” continental blocks are doing. 

[image: Diagram

Description automatically generated]    [image: Graphical user interface, application

Description automatically generated]
Figure 3. [Left] Plate motion hierarchy showing Africa as the centre of Pangea and the top of the “rotation tree”. [Right] Use “Highlight children” when moving Antarctica. 

10. Write some dot points or notes below on your observations (what you found interesting, difficult, etc.). Is this what you expected for plate tectonic reconstructions?

Notes: 




Part B: Refining the continental fit of Gondwana 

Very early in the development of Plate Tectonics, it was discovered that coastlines are not very useful for generating a prior continental fit. This is because coastlines evolve through time due to sea level change, and a more robust guide to use was the outline of the continent itself – particularly the “continent-ocean boundary” that marks the edge of the continental crust. In 1965 Sir Edward Bullard used a bathymetric (depth) contour to estimate the continental outlines, and derived the first numerical fit of the circum-Atlantic continents. You are now doing the same thing, but with a more sophisticated and interactive piece of software, and using better-constrained continent-ocean boundaries that have been derived from modern seismic and gravity anomaly data. Note that the “Bullard Fit” minimised gaps and overlaps computationally, which is beyond the scope of this activity – we are happy to do it visually! 

	[image: lkj]
Figure 4. Sir Edward Bullard used a bathymetric contour of 500 fathoms (~900 m depth) (Bullard et al., 1965) to create the first numerical “fit” of the circum-Atlantic continents using an optimisation to minimise gaps and overlaps of the continental boundaries. 


11. From your GPlates window, go to File > Manage Feature Collections. For the ROTATION file, click on “Save As” and change the name to “Gondwana_ROTs_PartB.rot” in your working folder. 
[Warning: Make sure you use SAVE AS!] 

12. Load in the ContinentalPolygons.gpmlz file using File > Open Feature Collection, and pointing to your working folder. You will notice now that the continents are overlapping! Oh no! Better fix that! 
[image: A close up of text on a white background

Description automatically generated]

13. Repeat Steps 6 to 10 to adjust the position of the continents with respect to Africa. 

14. Save the rotation file following Step 8. How does your fit of the Gondwana continents change? Do the continental outlines help? Take some notes on how the fit changes when using the continental outlines (what you found interesting, difficult, etc.).

Notes:


Part C: Using fossils to infer prior tectonic affinities 

We often use multiple independent constraints to help improve the plate reconstructions. Some fossils can be used to infer a past biogeographic affinity, and this was used by Alfred Wegener to help create the first reconstructions of Pangea. In this part of the exercise we will use data from the Paleobiology Database (https://paleobiodb.org/) to try to replicate earlier “textbook” examples of biogeographic regions, and use them to refine the Gondwana fit (Figure 5). 

15. From your GPlates window, go to File > Manage Feature Collections. For the ROTATION file, click on “Save As” and change the name to “Gondwana_ROTs_PartC.rot” in your working folder. 
[Warning: Make sure you use SAVE AS!]

16. Load in the Bioregions_*.gpmlz files file using File > Open Feature Collection menu, and pointing to the relevant files in your working folder. By default, GPlates assigns colours by Plate ID. You can set the colouring options using the Layers window. In your Layers window, expand the Bioregions_Mesosaurus.gpmlz layer. Click on “Set draw style”, choose “Single Colour” from the left menu, pick a colour you like, and the click Close. You can also click the “Fill polygons” in the Layers window to shade the feature. 
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17. Load in the Cynognathus, Lystrosaurus, Glossopteris, and Mesosaurus *_Fossils.gpmlz files file using File > Open Feature Collection menu, and pointing to the relevant files in your working folder. You can set the colour of the fossil localities by following the previous step. Keep in mind that the Layers list represent the order the features are drawn – files on top of the list are on top of the layers below them, so be careful if your shaded polygons cover data points. The image on the right is the Mesosaurus layer coloured as black points. 
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Figure 5. Alfred Wegener and others used the continuity of bioregions across the southern continents to propose the fit of the Gondwana mega-continent (Carlson et al., 2008).

18. Focusing on the Mesosaurus bioregion, you will notice the mismatch with the data. Have a look at the other fossils and bioregions – and write some comments below. How would you draw those bioregions instead? How useful were these to fine-tune the reconstructions?
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Notes:




Part D: Enter, geophysics…

Geophysical measurements of the gravity and magnetic anomalies have greatly improved the precision of plate tectonic reconstructions. Data collected by ships, satellites, and other platforms (drones, aircraft, etc.) can be used to reveal the complex and detailed “fabric” of Earth’s crust – particularly in remote regions, and parts of the crust covered by water and/or thick deposits of sediments. You would have noticed that the fossils did not give you a good control of the fit of the continents ALONG the continental margin. Instead, geophysical data such as gravity anomalies highlight major active and inactive faults and other “lineaments” that can help us piece together the tectonic puzzle of Gondwana. In this section you will use gravity anomalies (Sandwell et al., 2014) for the continents, and fracture zones  on the oceanic crust to help fine-tune the relative fits of the Gondwana fragments at 250 Ma. 
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Figure 6. Gravity anomalies from ship and satellite data highlight the “fabric” of the crust and lithosphere. These lineaments are crucial constraints for plate tectonic reconstructions. In this image, coastlines are brown, and fracture zones in oceanic crust are white lines. Mantle plumes (or hotspots) are pink triangles, and Large Igneous Provinces (mantle plume erupted volcanic plateaus) are transparent black polygons. The fracture zones trace out the DIRECTION of seafloor spreading, and are the primary constraints on figuring out tricky reconstructions, such as the orientation of India in the Gondwana configuration.

19. From your GPlates window, go to File > Manage Feature Collections. For the ROTATION file, click on “Save As” and change the name to “Gondwana_ROTs_PartD.rot” in your working folder. 
[Warning: Make sure you use SAVE AS!]

20. Load in the FractureZones_Gondwana_FittingAid.gpmlz and Free_Air_Gravity_Anomalies.gpml files file using File > Open Feature Collection menu, and pointing to the relevant files in your working folder.

21. You will need to “cookie cut” the gravity anomaly grid so that it is reconstructed with the continental polygons. On the Layers window in GPlates (if not visible, go to Window > Show Layers) scroll down to the red layer called “Free_Air_Gravity_Anomalies”. Click the black arrow to expand the layer. Under “Reconstructed polygons:” click “Add new connection”, and point to the ‘ContinentalPolygons’ layer. Your gravity grid is now reconstructed properly.
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22. In the Layers window, you can also change the colour of the fracture zones so that they are easier to see. Expand the ‘FractureZones_Gondwana_FittingAid’ layer, and click on “Draw Style”. On the left, select “Single Colour” and then select “black” from the options (or any other colour that makes the lines more visible to you). 
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23. Use the Selection Tool (F) to select the continents around Africa, and fine-tune their position using the Modify Reconstruction Pole (P) tool using the gravity anomalies and fracture zones. Most importantly, use these constraints to fine-tune the fits ALONG the margins. Use Fig. 6 to help you “undo” seafloor spreading, at least roughly/visually. 

24. You can now save your work. From your GPlates window, go to File > Manage Feature Collections. For the ROTATION file, click on “Save”. Now you can open the other rotation files you created in Parts A, B, and C – and easily compare the results. Click on “Open File” in the Manage Feature Collections, and select the other three rotation files. Click Open and these will be loaded. In the Layers window, click on the box to “Tick” the relevant yellow Rotation File layer, which will activate that rotation model.
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25. In the space below, take some notes on what you observe. What constraints were the most useful? If you had to choose just TWO constraints, what would be the most reliable ones to use? These notes will help you answer the practical quiz on Canvas. 

Notes:




Some reflections and next steps

In this exercise you used the world’s most advanced deep-time Geographic Information System, GPlates, proudly developed by the School of Geosciences team at the University of Sydney. This tool is used in industry, research, and education across the world to study plate tectonics, mantle convection, paleogeography, ocean circulation, climate, natural hazards (earthquakes, volcanoes, tsunamis, etc.), biological evolution, and mineral formation/exploration. Most importantly, the tool is free for anyone to use, highlighting the importance of open science. 

The restoration of the Gondwana blocks is just the first step for a plate reconstruction model. In reality, some other aspects need to be taken into account, such as determining the age of the breakup, and applying the rotations to that age (rather than the uniform 250 Ma we used here). In other words, Pangea (and Gondwana) did not break up at the same time. For example, rifting in the equatorial Atlantic began at 240 Ma, and progressed to breakup and seafloor spreading by 180 Ma. The South Atlantic seafloor spreading initiated at about 140 Ma, and Australia began its somewhat slow initial northward journey by 100 Ma. 

In this exercise we also did not implement the seafloor spreading history, which use lines of equal age on the seafloor (called isochrons) to apply plate rotations. This process is very time-consuming, and something for you to explore in other units, and in your Honours and PhD projects! We also did not explore the motion of Africa in this practical. Typically, we would look at hotspot “tracks” in the oceanic crust to reconstruct the position of Africa with respect to the Earth’s interior (namely, the base of Earth’s mantle). 

There are a lot of other applications of this technology! Fig. 7 shows a real-world plate reconstruction at 50 Ma. The second globe shows Earth’s mantle structure in a supercomputer convection model, highlighting the upwelling red mantle (including mantle plumes), and the downwelling/sinking oceanic lithosphere. The third panel from the left shows the vertical motions, called “dynamic topography”, from this convective process, which interacts with global sea level to produce the broad emergence and flooding patterns of continents through time, depicted in the last panel. These digital Earth models provide powerful insights into our evolving planet, and highlight the power of the unifying theory of Plate Tectonics in explaining the interconnectedness of Earth systems. 
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Figure 7. Real-world plate reconstruction snapshot of 50 Ma of the eastern hemisphere. 

Good luck, and enjoy your plate tectonic reconstruction journey! 

Additional reading:

· Zahirovic (2020)
· Wegener (1915)
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